Raspberry Pi 3 and RTI DDS 5.2.3

2 posts / 0 new
Last post
Offline
Last seen: 4 years 2 weeks ago
Joined: 04/23/2013
Posts: 17
Raspberry Pi 3 and RTI DDS 5.2.3

Does anyone try out the latest Raspberry Pi 3 with RTI DDS 5.2.3 yet? Are they compatible? I just bought a RP3, and hoping that it would work with RTI DDS 5.2.3. Thanks 

Offline
Last seen: 4 years 2 weeks ago
Joined: 04/23/2013
Posts: 17

I found this link, but the instruction is for RTI DDS Connext version 5.0, and probably raspberry pi 2:

https://community.rti.com/content/forum-topic/howto-run-rti-connext-dds-raspberry-pi

Could someone from RTI update the instruction for RTI DDS 5.2.3?