pentiumvx6.9gcc4.3.3_rtp compatible with vxworks 6.9.4.6?

2 posts / 0 new
Last post
Offline
Last seen: 3 years 5 months ago
Joined: 06/09/2016
Posts: 1
pentiumvx6.9gcc4.3.3_rtp compatible with vxworks 6.9.4.6?

Hello,

i found some information on a previous post Cannot Create DomainParticipant on VxWorks Simulator Target,   which is the same problem i'm having, except that it was using different RTI libraries.     I'm doing the same thing,  building a publisher and subscriber with the pentiumVx6.9gcc4.3.3_rtp libraries,  it builds, and runs, but dies with the same RTIOsapi_getFirstValidInterface error 0x6, S_errno_ENXIO, etc...     The post from above ended back in January 2016,  so i just wanted to ask if there is support for vxworks 6.9.4.6 in any of the current RTI_rtp  libraries?

Offline
Last seen: 5 months 2 weeks ago
Joined: 05/23/2013
Posts: 49

Hi MarkF,

The following is the list of libraries that support VxWorks 6.9.4 as of now. Please contact our account team if you need support on any other platforms.

rti_connext_dds-5.2.0-pro-target-ppce500v2Vx6.9.4gcc4.3.3.rtipkg — VxWorks 6.9.4, ppc e500v2, gcc 4.3.3.
rti_connext_dds-5.2.0-pro-target-armv7aVx6.9.4gcc4.3.3.rtipkg — VxWorks 6.9.4, ARMv7, gcc 4.3.3

Thanks,
Kyoungho