Linux版RTI Launcherについての注意事項

1 post / 0 new
Offline
Last seen: 5 years 3 weeks ago
Joined: 06/26/2013
Posts: 15
Linux版RTI Launcherについての注意事項

RTI Connext 4.5から搭載されているRTI Launcher(rtilauncher)のLinux版は英語環境以外ではライセンスファイルを認証できません。これは現行最新版の5.1.0に収録されているものでも同様です。

お手数ですが、rtilauncherを起動する際には事前に
export LANG=en_US.utf8
export GDM_LANG=en_US.utf8
を実行してください。

Organization: